Описание встроенного языка системы 1С Предприятие


Очистить


Очистить текущую запись. Обнуляет все атрибуты объекта.

Синтаксис:

Очистить()

Англоязычный синоним:

Clear

Описание:

Метод Очистить обнуляет все атрибуты объекта. Атрибуты, соответствую­щие полям типа строковый приобретают значение «пустая строка», числовой — 0, логический — 0, дата — «пустая дата».

Пример:

Процедура ОчистЗап()

   ДБФ.Первая();

   Пока 1=1 Цикл

      ДБФ.Очистить();

      ДБФ.Записать();

      Если ДБФ.Следующая() = 0 Тогда

         Возврат;

      КонецЕсли;

   КонецЦикла;

КонецПроцедуры




Начало  Назад  Вперед



Книжный магазин